mboost-dp1

Sidebars

harddisk bøvl


Gå til bund
Gravatar #1 - CBM
5. jan. 2021 13:01
Hej

Jeg har prøvet med 4 computere

Og 4 forskellige sata kabler

Jeg kan ikke få en spritny 4 TB Toshiba disk til at detektere i eufi/bios

Samme med to stk spritnye 2 Tb western digital blue

Og en gammel 1 Tb Toshiba plus en gammel 3 Tb toshiba

Men

En gammel 250 GB harddisk og vilkårlige ssd'er detekteres uden problemer på de maskiner

W

T

F

?
Gravatar #2 - CBM
5. jan. 2021 14:38
Har også forsøgt med et spritnyt kabel

Men nu har jeg bestilt et par USB til SATA caddies så skal vi hurtigt få afklaret hvad der virker

Ffs

Gravatar #3 - larsp
5. jan. 2021 17:41
Jeg har prøvet med 4 computere

Alle fra tidlig jægerstenalder? :D

Kan det have noget at gøre med 512 vs 4096 bytes/sektor?
Gravatar #4 - CBM
6. jan. 2021 11:24
larsp (3) skrev:
Jeg har prøvet med 4 computere

Alle fra tidlig jægerstenalder? :D

Kan det have noget at gøre med 512 vs 4096 bytes/sektor?

Muligvis

Jeg har dog forsøgt med flg pc

A320m-hdv Asrock bundkort med nyeste UEFI
Ryzen3 3200g
2x8 GB DDR4 2400 MHz
1 TB Samsung SSD boot drev
650 W Corsair 80+gold (rm650)
Windows 10 pro 64 bit

Og et spritnyt uåbnet sata data kabel

Denne pc kunne heller ikke detektere nogle af de harddiske


De andre maskiner...

Asus A320M-K bundkort med ryzen3 2200g og 2x4GB DDR4 Ddr4 2400 MHz

Asus b450m-k med ryzen 5 2600 og 4x8 GB DDR4 3200 MHz

Intel i7 6700k på msi bundkort med 2x8 Gb ddr4 2400 MHz


Jeg har aldrig før haft problemer med harddiske som var DOA


Jeg købte en 3 TB SATA harddisk for år tilbage og den kører fint endnu




Gå til top

Opret dig som bruger i dag

Det er gratis, og du binder dig ikke til noget.

Når du er oprettet som bruger, får du adgang til en lang række af sidens andre muligheder, såsom at udforme siden efter eget ønske og deltage i diskussionerne.

Opret Bruger Login